Neuheiten V2023 Main

Archivierung von PDF-Rechnung auf dem offenen Posten (OP)

 

Achtung:

Neu wird nach der Installation automatisch das Update der SQL-Version 2019 gestartet, falls dies nicht gewünscht wird kann diese Meldung abgebrochen werden.

Ein Bild, das Text enthält.

Automatisch generierte Beschreibung

Finanz

 

 

Infoniqa ONE 50 ab Linie

Infoniqa ONE 50 Classic ab Linie

Archivierung von PDF-Rechnung auf dem offenen Posten (OP)

Lieferantenrechnungen können bereits jetzt per Drag'n Drop oder über den Datei-Explorer eingelesen werden. Diese werden als Kontrollmöglichkeit in der ES-Vorschau angezeigt. Neu werden diese bei der Buchung mit dem entsprechenden OP verknüpft und gespeichert. So können Sie jederzeit wieder darauf zugreifen und auf zeitraubende Suchen verzichten.

 

 

 

 

 

Basic (SQL-Version)

 

 

Datenbank

 

 

Sage 50 Extra ab Linie

Sage 50 Version 2019 ab Linie

Neue SQL-Version 2019

Mit der Version 2023 wird bei Neuinstallationen die aktuelle SQL-Version 2019 installiert.

Entry

-

 

Technik

Unterstützte Server-Betriebssysteme

Ein Bild, das Text, Elektronik, Screenshot enthält.

Automatisch generierte Beschreibung

  • Windows Server 2022 (alle Editionen)

  • Windows Server 2019 (alle Editionen)

  • Windows Server 2016 (alle Editionen)

  • Windows Server 2012 R2 (alle Editionen)

Unterstützte Client-Betriebssysteme

Ein Bild, das Text, Elektronik, Computer, drinnen enthält.

Automatisch generierte Beschreibung

  • Windows 11

  • Windows 10

  • Windows 8.1

Unterstützte SQL-Server-Versionen

Folgende MSSQL-Versionen werden unterstützt:

  • MSSQL 2019 (alle Editionen)

  • MSSQL 2017 (alle Editionen)

  • MSSQL 2016 (alle Editionen)

  • MSSQL 2014 (alle Editionen)

  • MSSQL 2012 (alle Editionen)

Unterstützte Office-Versionen (32bit)

Ein Bild, das Text, ClipArt enthält.

Automatisch generierte Beschreibung

  • MS Office 2021

  • MS Office 365 (Desktop, nicht Cloud)

  • MS Office 2019

  • MS Office 2016

  • MS Office 2013

Zwingend vorhandene Software

  • Microsoft ® .Net Framework 2.0

  • Microsoft ® .Net Framework 4.8 (muss VOR der Installation von ONE 50 installiert sein)